Unity3D 2013. 7. 13. 19:32

유니티에 2D Toolkit package를 import하고, atlas를 생성 후, sprite를 만들려고 하면, 아래와 같은 에러가 발생한다.

이런 저런, 해법을 찾다가, 처음 설치부터 다시 해보았다.

유니티 최신 버젼으로 설치

 

 

 

현재 소유하고 있는 2D Toolkit package 버젼 확인

 

 

다시 Sprite 생성 재 시도, 하지만 다시 똑 같은 에러 발생.

버젼 문제인가?

http://unikronsoftware.com/2dtoolkit/forum/index.php?topic=1310.0

posted by choiwonwoo

댓글을 달아 주세요